The earlier mapping delays and alerts stuck in processing have been fully resolved.
The issue was traced to a failed driver update that caused map initialization failures during alert generation. A corrective patch was applied and the system was restarted to restore normal operation.
All systems are now operating normally, and alert processing has returned to expected performance levels.
We appreciate your patience while this was investigated and corrected.
Resolved
The earlier mapping delays and alerts stuck in processing have been fully resolved.
The issue was traced to a failed driver update that caused map initialization failures during alert generation. A corrective patch was applied and the system was restarted to restore normal operation.
All systems are now operating normally, and alert processing has returned to expected performance levels.
We appreciate your patience while this was investigated and corrected.
Monitoring
The increased mapping queues and alerts stuck in processing were caused by a failed driver update, which resulted in map initialization failures during alert generation.
This prevented some alerts, particularly long-term alerts, from successfully generating maps and caused a temporary backlog in the processing system.
A corrective patch has been applied and a full system restart has been completed. Alert processing is stabilizing and should now be returning to normal.
We will continue monitoring performance to ensure full recovery. If you experience any continued delays, please contact support.
Identified
We have identified the cause of the increased mapping queues and stuck long-term alerts as failed map initialization during processing.
This issue prevented some alerts from properly generating their associated maps, resulting in delays and processing backlogs.
Our team is actively working to resolve the initialization failure and clear the affected queue. We will continue to provide updates as progress is made.
Investigating
We are currently observing elevated mapping queues affecting long-term alerts. Some alerts may experience delays, and a small number are currently stuck in processing.
Our team is actively investigating the issue to determine the root cause and restore normal processing times as quickly as possible.