Resolved
fixed
Monitoring
Our database provider reports that error rates have decreased significantly across most regions, and systems are continuing to stabilize.
Account synchronization has now been re-enabled, and most dashboard and account management functions should be returning to normal operation.
During the earlier incident, management API functions were impacted, which affected new signups, dashboard actions, and configuration changes. However, existing services remained unaffected.
Monitoring
Our database provider reports that error rates are decreasing across most regions, though periodic spikes are still occurring while mitigation efforts continue.
During these spikes, management API functions may be impacted, which can affect actions such as new signups, dashboard actions, account management, and configuration changes.
Our provider is continuing work to restore full stability. We will continue monitoring the situation and will provide additional updates as more information becomes available.
Identified
We are currently experiencing an issue affecting new user signups and certain account management actions. This disruption is due to an ongoing problem with our database provider's API functions.
As a result, some users may be unable to create new accounts or modify existing account settings during this time.
Our database provider is aware of the issue and is actively working to mitigate and resolve it. We are closely monitoring the situation and will provide updates as more information becomes available.
We apologize for any inconvenience this may cause and appreciate your patience while the issue is being resolved.