We’ve completed a major (and expensive!) backend infrastructure upgrade. Users can now expect alerts to be posted to most platforms within about 5 seconds of issuance. WxThing Flash users can now receive alerts in as little as 2 seconds.
This upgrade significantly improves speed and reliability, helping ensure you receive critical alerts as quickly as possible.
Complete
We’ve completed a major (and expensive!) backend infrastructure upgrade. Users can now expect alerts to be posted to most platforms within about 5 seconds of issuance. WxThing Flash users can now receive alerts in as little as 2 seconds.
This upgrade significantly improves speed and reliability, helping ensure you receive critical alerts as quickly as possible.
In progress
Alert processing has now been re-enabled. Several alerts are currently queued and are being processed as the system catches up.
Thank you for your patience as we complete these upgrades, which are designed to deliver faster, near-instant alert notifications.
Our alert pipeline dashboard will return within the next hour.
In progress
Our platform upgrade is continuing. Since no significant weather is occurring at this time, we are temporarily pausing alert processing while we perform a short burst test to evaluate server performance.
Any alerts issued during this window will be processed once testing is complete. The Alert Pipeline dashboard may also be temporarily unavailable during this time.
Thank you for your patience while we continue improving system performance and reliability.
In progress
We are currently performing upgrades to our core server infrastructure. During this process, periodic restarts and system changes may temporarily delay some alerts from being posted.
We apologize for any inconvenience this may cause. These improvements are necessary to ensure the platform remains fast, stable, and ready to deliver alerts when you need them most.