The issue affecting group assignment for some new user signups has been corrected. New accounts should now receive the proper group creation callback during signup. We will continue to monitor the system to ensure everything remains stable.
Resolved
The issue affecting group assignment for some new user signups has been corrected. New accounts should now receive the proper group creation callback during signup. We will continue to monitor the system to ensure everything remains stable.
Investigating
We are currently investigating an issue where some new user signups are not receiving the callback required for group creation on certain plans. As a result, affected users may see “No Assigned Groups” after signup.
Our team is actively working to identify the cause and restore normal group assignment for new accounts. Updates will be provided as more information becomes available.