The issue causing incorrect expiration times in GPT-rewritten Special Weather Statements has been resolved. After implementing additional mitigation, outputs have returned to normal and expiration times are now generating correctly.
We will continue to monitor the system to ensure continued stability. Thank you for your patience while we worked through this issue.
Resolved
The issue causing incorrect expiration times in GPT-rewritten Special Weather Statements has been resolved. After implementing additional mitigation, outputs have returned to normal and expiration times are now generating correctly.
We will continue to monitor the system to ensure continued stability. Thank you for your patience while we worked through this issue.
Monitoring
We have observed significant improvement after implementing the additional mitigation. Expiration times for Special Weather Statements are now appearing correctly in most cases, and the issue appears to be fully mitigated at this time.
We will continue monitoring outputs to ensure stability, but normal GPT rewrite operations for Special Weather Statements are expected to continue without further impact.
Thank you for your patience while we worked through this issue.
Monitoring
Despite corrective prompting, the issue with incorrect expiration times for Special Weather Statements is still persisting.
As an additional mitigation, we are now forcibly including the expiration time within the alert body to help guide the rewrite system back to normal behavior. We are currently monitoring outputs to evaluate the effectiveness of this change.
If this mitigation does not resolve the issue, we will temporarily disable GPT rewrite for Special Weather Statements to ensure accuracy.
Monitoring
We are investigating an issue where the GPT rewrite system is occasionally generating incorrect expiration times for Special Weather Statements. At this time, the issue appears to be isolated only to Special Weather Statements, with other alert types operating normally.
We have pushed corrective prompt adjustments to help mitigate the issue and are actively monitoring outputs to ensure accuracy.
No other alert types appear to be affected at this time.