Resolved
Fixed
Monitoring
We’ve seen error rates begin to decrease as our upstream API partner continues diagnosing the issue on their end. At this time, all alerts are being posted successfully.
A small number of posts are still experiencing media upload timeouts and are being requeued, which may result in delays of approximately 30–60 seconds before publishing.
We will keep this incident open overnight for awareness and will review logs in the morning to confirm that error rates have fully stabilized.
Identified
We are currently experiencing isolated network timeout issues with our upstream API posting partner affecting media uploads. In some cases, this may prevent alert image maps from being attached to posts on the first attempt.
A workaround has been implemented to automatically retry failed uploads. If a timeout occurs, posts may be delayed by up to 60 seconds before being successfully published.
We are continuing to monitor the situation and work with our upstream provider to resolve the issue fully.