Resolved
Resolved
Monitoring
We have successfully re-established a connection to the National Weather Service NWWS-OI feed, and our processors are now switching back to it as the primary source.
What Happened:
At 11:06 AM ET, we lost connection to the NWWS-OI feed, our primary source for rapid alert ingest. The system attempted to reconnect to both Boulder and College Park servers but was unable to establish a heartbeat.
At 11:09 AM, a watchdog alert notified our team of the issue.
At 11:30 AM, we successfully switched to a fallback feed to maintain alert coverage.
At 12:18 PM, NCO confirmed the issue was not on our end and began troubleshooting.
At 12:39 PM, NCO identified the cause and restarted the Openfire service on their servers, restoring connectivity.
Impact:
Some alerts were delayed or missed between 11:06 AM and 11:30 AM ET
Alerts issued or updated between 11:06 AM and 12:39 PM ET may be incomplete and will not backfill unless a continuation or update is issued
Current Status:
We are fully back on the NWWS-OI feed as our primary source, and no further issues are expected.
Identified
We’re still operating on the backup feed and actively working to restore the primary National Weather Service NWWS-OI connection.
We are in contact with NCO and continuing to troubleshoot the issue.
We’re working to switch back as soon as possible.
Identified
We’re currently unable to receive a pulse from the National Weather Service NWWS-OI feed.
We’ve switched to an alternate feed. Critical alerts (Tornado, Severe Thunderstorm, Flash Flood, etc.) will continue, but lower-tier alerts (like Winter Weather Advisories) will not.
Alerts may be delayed up to 4 minutes.
We’re monitoring and will switch back as soon as possible.
Identified
We’re currently seeing an issue with the National Weather Service NWWS-OI feed.
We’ve switched to our backup source, so alerts will continue as normal, though minor delays may occur.
We’re monitoring and will switch back once it’s stable.