Resolved
We are now back on the primary National Weather Service NWWS-OI feed.
All systems are operating normally, and full alert coverage has been restored.
Identified
The National Weather Service NWWS-OI feed remains down, and there is unfortunately nothing we can do on our end to restore it.
We will keep the system on our backup feed through the morning to maintain alert coverage.
Please note: some products like MCDs and certain watches may not post on the backup feed. However, critical alerts such as Severe Thunderstorm Warnings, Tornado Warnings, and Flash Flood Warnings will continue to be delivered.
Identified
We have switched to our backup feed as the National Weather Service NWWS-OI (Wire Service) is down for the second time today.
This switch has resulted in some alerts being reposted due to tracking ID mismatches between feeds.
We’ll continue monitoring and will return to the primary feed once it stabilizes.
Identified
The National Weather Service NWWS-OI feed remains inactive.
We will be switching to our backup feed shortly after 2:30 AM ET to allow any existing Tornado Warnings to expire. This helps prevent duplicate posts, as alerts will be reprocessed due to new tracking IDs on the backup feed.
We’ll continue monitoring and will switch back once the primary feed is stable.
Identified
The National Weather Service NWWS-OI feed has not pushed any new alerts since 2:00 AM ET.
We are currently monitoring the situation. If this continues, we will switch to our backup feed to maintain alert coverage.