Resolved
Resolved
Monitoring
Resolved
Monitoring
Overnight, a system driver responsible for helping initialize image generation unexpectedly updated and introduced compatibility issues with our processing environment. This caused image generation to fail during processing, which in turn resulted in some alerts becoming stalled.
While automatic updates are disabled across our systems, we have reviewed and confirmed our settings remain correct. This particular driver appears to have bypassed those restrictions during its update process.
The problematic update has since been reversed, and alert processing has returned to normal. Alerts are now flowing correctly through the system again.
We will continue monitoring closely to ensure stability.
Investigating
We are investigating an issue where some alerts may become stalled while processing.
At this time, affected alerts may experience delayed posting until processing resumes or the alert is manually cleared. We are actively reviewing the cause and will provide updates as more information becomes available.