The issue causing intermittent Error 100 responses from our third-party Facebook posting provider has been resolved. Posting performance and delivery times have returned to normal operation.
We will continue monitoring the platform closely to ensure stability. We apologize for any delays this may have caused.
Resolved
The issue causing intermittent Error 100 responses from our third-party Facebook posting provider has been resolved. Posting performance and delivery times have returned to normal operation.
We will continue monitoring the platform closely to ensure stability. We apologize for any delays this may have caused.
Investigating
We are currently seeing an uptick in Error 100 responses from our third-party provider responsible for pushing Facebook posts to pages. At this time, the issue appears to be isolated and is affecting roughly 1 out of every 10 posts.
When this occurs, Forecastix will automatically retry the post, which may delay delivery by up to 2 minutes. If a post fails more than 3 times, it will be dropped to prevent excessive API spam and additional platform restrictions.
We are actively investigating the issue and working toward a resolution.