At this time, we believe the Facebook publishing issue has been resolved. Posts are now flowing normally and delivery rates have significantly improved following changes implemented by our third-party provider.
We will continue monitoring the situation closely and will reopen this incident if additional issues are observed.
Thank you for your patience while we worked through this issue.
Resolved
At this time, we believe the Facebook publishing issue has been resolved. Posts are now flowing normally and delivery rates have significantly improved following changes implemented by our third-party provider.
We will continue monitoring the situation closely and will reopen this incident if additional issues are observed.
Thank you for your patience while we worked through this issue.
Monitoring
We have been working with our third-party provider regarding the elevated Facebook publishing errors. They have now implemented additional retry logic for posts that fail during the publishing process.
This should help reduce the number of failed Facebook posts and improve delivery reliability while the underlying issue continues to be investigated. Some posts may still experience delays depending on the type and frequency of the errors being returned.
We remain in active contact with the provider, though no estimated resolution time has been provided at this time.
As mentioned in previous updates, we are continuing plans to migrate to our own Facebook publishing infrastructure by mid-to-late next week, pending Meta approval of our API access. Once completed, this will remove our dependency on the current third-party provider.
All other platforms continue to operate normally.
Identified
We are still seeing intermittent spikes of errors from our third-party provider related to Facebook posting. At this time, the issue continues to affect only a portion of posts, with some Facebook alerts experiencing delays or failures.
We have remained in contact with the provider responsible for handling Facebook publishing. They are actively investigating the issue, but no estimated resolution time has been provided.
As mentioned in our previous update, we continue to plan a migration to our own Facebook publishing infrastructure by mid-to-late next week, pending Meta approval of our API access. Once completed, this will remove our dependency on the current third-party provider.
All other platforms continue to operate normally.
Identified
We are currently seeing elevated Error 100 responses from our third-party provider responsible for Facebook publishing. We have contacted the provider and are awaiting additional information.
At this time, approximately 1 in every 7 Facebook posts may experience delays or fail entirely. Based on the error behavior and logs, we believe the issue is occurring on the provider’s side.
All other platforms and services continue to operate normally.
We are already preparing to migrate to our own Facebook publishing infrastructure by mid-to-late next week, pending Meta approval. Once completed, this will remove our dependency on the current third-party provider.