Slack has declared that messages and webhooks are stable.
Thu, May 28, 2026, 02:29 AM
(2 weeks ago)
·
Affected components
Social Media Posting
Updates
Resolved
Slack has declared that messages and webhooks are stable.
Thu, May 28, 2026, 02:29 AM
Identified
Slack is currently experiencing degraded platform performance that may impact alert delivery. Delays or failed notifications are possible while the issue is ongoing.