Resolved
Resolved
Monitoring
The quota issue with our carrier partner has been resolved, restoring service to the Long-Term Alert SMS endpoint.
All SMS notifications should now be delivering reliably again. We will continue to monitor the service closely to ensure normal operation and delivery performance.
Identified
We have identified the cause of the issue affecting SMS notifications from the Long-Term Alert Processor. Some accounts are incorrectly receiving quota limit errors from our carrier partner, despite our account being provisioned for significantly higher monthly message volumes.
We are working with our carrier partner to determine why these errors are occurring and to restore normal service as quickly as possible.
SMS notifications for short-term alerts, including Severe Thunderstorm Warnings, Tornado Warnings, and other immediate hazards, continue to be delivered normally.
Identified
We have identified the cause of the issue affecting SMS notifications from the Long-Term Alert Processor and are working on a fix. We will provide additional updates as they become available.
Investigating
We are investigating an issue causing SMS notifications from the Long-Term Alert Processor to fail. We will provide updates as they become available.