Resolved
Fixed
Identified
The iastate Level 2 feed is still down. We are working hard to get our backup online so maps can switch back to Level 2 reflectivity. For now, they will continue to use composite data.
Resolved
We have implemented our backup system and radar data is filling in. Thank you for your patience.
Identified
The iastate Level 2 feed is still down. We are working hard to get our backup online so maps can switch back to Level 2 reflectivity. For now, they will continue to use composite data.
Identified
The Iowa State L2 Radar feed is down. Maps will begin using composite reflectivity for the time being. Note: We have been working on a backup system for this, but it is not ready for production. We apologize for the inconvenience.