Resolved
Alerts are flowing at normal rates. We believe the incident is over.
Monitoring
Posting is back on, but we are still getting some errors, so please keep in mind that some posts may fail and will not be retried. This suspension was due to the global Meta platform outage.
Identified
Facebook posting has been suspended and we are now seeing a 100% fail rate with Threads posting, so we are suspending that too. This is due to a global Meta platform outage. We will reenable these platforms once stability is confirmed.
Identified
Facebook is down, along with other meta platforms. We have suspended Facebook posting due to elevated error rates.