Resolved
Fixed
Monitoring
Image processing and posting have returned to normal operation following a driver-related issue that caused alerts to become delayed or stuck in processing.
We are currently working through the remaining alert backlog and will continue monitoring the service closely to ensure stability.
Thank you for your patience while we resolved this issue.
Identified
We have identified the cause of the alert processing delays as a driver failure affecting our processing pipeline.
A fix is currently being implemented, and we are working to restore normal operations as quickly as possible. Some alerts may continue to experience delays while remediation efforts are underway.
Investigating
We are investigating an issue where some alerts may become stuck in processing or experience delayed posting, beginning with Severe Thunderstorm Watch 369.
Our team is working quickly to determine the cause and restore normal processing. Updates will be posted as we learn more.