Resolved
Fixed
Monitoring
NOAA transmitted all missed products at once. This has resulted in a processing backlog within our systems.
Alerts are continuing to be processed and delivered normally, and the backlog will work itself out over time. We will continue monitoring performance until all queued products have been processed.
Monitoring
NOAA transmitted all missed products at once. This has resulted in a processing backlog within our systems.
Alerts are continuing to be processed and delivered normally, and the backlog will work itself out over time. We will continue monitoring performance until all queued products have been processed.
Identified
We are monitoring an issue where the NOAA Wire has not received any new products since 1:48 PM ET.
The appropriate contacts have been notified and are aware of the situation. We are continuing to monitor the feed and will switch to our backup source if conditions warrant.