Resolved
Fixed
Monitoring
We have identified the issue as being related to the third party service that routes our Facebook and Threads API requests. Recent alerts have been delivered with images attached, so this appears to have been a short-term interruption.
At this time, map images continue to be generated and attached normally on all other supported platforms. We will continue monitoring the situation closely and will contact the provider if the issue reoccurs.
Investigating
We are currently investigating an issue where some alerts are posting without images for a subset of users. At this time, map images are being generated successfully, but in some cases they are not being included when the alert is delivered.