Resolved
Fixed
Monitoring
Alert generation has fully recovered, and all delayed alerts have been processed and delivered. We are actively investigating the underlying graphics driver issue and working on a permanent fix to prevent this from happening again.
Identified
Some short-term weather alerts failed to generate due to an issue with the Vulkan graphics driver. We are investigating the cause and working to restore normal alert generation.