Resolved
The NWS Wire is back online and posting should resume as normal. Alerts issued between 11:05-11:18 AM ET have been backfilled.
Identified
The NWS Wire has been down since 11:05 AM ET. The system will automatically switch to the fallback feed shortly, but products such as mesoscale discussions will not post. Tornado/Severe thunderstorm watches will process per office.