Resolved
NOAA has restored the NWWSOI, and Forecastix has successfully transitioned back to our primary alert feed.
Identified
NOAA has declared a full outage of the NWWS-OI.
NWWS-OI is our primary product feed and normally delivers products within approximately 10 seconds of issuance. While the outage continues, our system has automatically failed over to our secondary data source. All weather alerts are still being received and posted, but delivery may be delayed by 2 to 4 minutes compared to normal.
The only product currently affected is Mesoscale Discussions, which will not be posted while the primary feed remains unavailable. Severe Thunderstorm Watches and Tornado Watches will continue to post, but they will be issued on a per-NWS office basis rather than as a single national product.
Our systems are operating normally on the backup feed, and we will automatically return to the primary feed as soon as NOAA restores service.
Identified
The NOAA Weather Wire began experiencing issues around 10:23 AM ET and has since stopped transmitting data.
We have automatically switched to our secondary alert source, so alerts should continue to be delivered without interruption. However, you may notice a slight delay of 1 to 2 minutes while operating on the backup feed.
We’ve contacted the NCO, and the issue has been escalated to the NOAA data flow team for investigation.