It appears these issues originated from NWS Jackson, KY (JKL), where storms disrupted communications and caused delays in product issuance. We have not observed similar issues from any other NWS offices.
With no additional delays currently being reported, we are declaring this issue resolved.
Resolved
It appears these issues originated from NWS Jackson, KY (JKL), where storms disrupted communications and caused delays in product issuance. We have not observed similar issues from any other NWS offices.
With no additional delays currently being reported, we are declaring this issue resolved.
Identified
NOAA has confirmed ongoing issues with AWIPS that are causing some products to be delayed by 5–15 minutes. Not all alerts are affected, but we recommend users closely monitor alerting output and make manual posts as needed.
This issue is impacting all alerting channels, including EAS and Wireless Emergency Alerts (WEA).
Identified
We are seeing a handful of alerts arriving through NWS alert channels approximately 5–10 minutes after issuance. This appears to be primarily impacting products from the JKL office.
The issue is not widespread, but we are acknowledging it for awareness and will continue to monitor for any additional delays.